Specification

Requirements

  • WoltLab Suite Core (WSC) 3.0, 3.1, 5.2, 5.3 or 5.4
    • WoltLab Suite Core: Infractions 3.0+1
    Attention: The VieCode Filebase cannot be used simultaneously with the WoltLab Filebase in the same WoltLab Suite Core instance!
  • Webserver with PHP 5.5.4 or higher
  • MySQL 5.5.32 / MariaDB 10.0.22 or higher
1 Required packages are included in the commercial products of WoltLab (Forum, Gallery, Blog and Filebase).

Content

  • VieCode Filebase installation package
  • Languages: German, Englisch
  • Importer from other systems
    • VieCode Filebase 1.1
    • WoltLab Suite Filebase 3.x

Starting at EUR 24,95