Specification

Requirements

  • WoltLab Suite Core (WSC) 3.0, 3.1 or 5.2
    • WoltLab Suite Core: Conversations 3.0+1
    • WoltLab Suite Core: Infractions 3.0+1
  • Webserver with PHP 5.5.4 or higher
  • MySQL 5.5.32 / MariaDB 10.0.22 or higher
1 Required packages are included in the commercial products of WoltLab (Forum, Gallery, Blog and Filebase).

Content

  • VieCode Lexicon installation package
  • Languages: German, Englisch
  • Short instructions
  • Importer from other systems
    • VieCode Lexicon 4.1
    • VieCode Lexicon 5.0, 5.1, 5.2, 6.0, 6.1