Posts by Sunny C.

    Möchte auch nur aufzeigen welche derzeit nicht installierbar sind:


    • com.viecode.shop.payment.postfinance
    • com.viecode.shop.appstore
    • com.viecode.shop.analysis
    • com.viecode.shop.payment.stripe
    • com.viecode.shop.payment.paysafecard
    • com.viecode.shop.payment.barzahlen
    • com.viecode.shop.payment.instantTransfer

    hast du den Shop in Version 7.1 vermutlich nicht als Erstkäufer in den letzten Tagen erworben.

    Das ist richtig, ich habe einen ganzen Account übernommen gehabt, da ist unter anderem diese Lizenz vorhanden gewesen

    genau wie eine Erhöhung der Upgrade-Gebühr, würde ich da nicht auf Kulanz spekulieren, sondern den Release von 8.0.0 abwarten.

    Der Shop 7.2 (Nachfolger von 7.1) ist im Februar 2019 erschienen. Ab diesem Zeitpunkt ist nur noch die Version 7.2 verkauft worden, d.h. deine gebrauchte Lizenz wurde vor diesem Datum gekauft und ist daher für das Kulanzupdate nicht berechtigt.

    Ok, schade. Ist aber nachvolziehbar. Ich habe mir hier ganz viel durchgelesen und weiß wie hart ihr arbeitet.

    Wo hast du denn gekauft? Ich kann zwar nicht für Peter sprechen, aber ich vermute, dass für dich auch dieser Beitrag gilt:

    Ich habe die Version Version 7.1 - Wird diese dann auch auf diese neue Version hochgestuft? Das wäre ja wirklich ganz toll.