Posts by yamiyugi227

    Forumversion: wbb 2.3.4
    Sicherheitssystem: [ ] pro [ x ] basic
    Version des Sicherheitssystems: v 2.0.0


    PHP Version: kA
    MySQL Version: 4.1.13



    Fehlermeldung: nix mehr hier ^^
    Beschreibung: also, ich wollte das system auf mein board installen, aber bei step 7 kamm nur eine leere seite, --> die mysql befehle wurden nicht ausgeführt. wie kann ich diese jetzt manuell ausführen? bzw welchen befehl muss ich im phpmyadmin ausführen?
    Link zum Fehler: http://www.x-box-world.de/wbb2


    mfg


    /edit, habs nun hingekriegt, einfahc in der security_temp/security.sql ausführen...


    funzt nun ...


    kann geclosed werden


    MfG

    Forumversion: wbb 2.3.3
    Sicherheitssystem: [ ] pro [ x ] basic
    Version des Sicherheitssystems: v 2.0.1


    PHP Version: 4.3.10
    MySQL Version: 4.1.10a



    Fehlermeldung:

    Quote

    Sicherheitssystem Meldung
    Willkommen in ***! Das Sicherheitssystem von *** hat diese Seite aufgerufen, da du durch einen Ref *** gefunden hast!
    Diese Seite blockiert Scripte die *** schaden können!


    Beschreibung:
    Der Fehler kommt nur wenn ich im ACP "Scriptblocker: Sollen externe Scripte geblockt werden?" aktiviert habe... Das ganze kommt auch nur wenn ich einen Link zu meinem Board irgendwo geschrieben hab', zum Beispiel in einem Forum, und wenn man draufklickt kommt dann das Zeugs und leitet mich falsch weiter... Wenn ich aber den Link des Boards manuell eingebe, funzt alles... Wenn ich nämlich zuerst ganz normal auf den Link klicke, kommt ../wbb2 und dann der Fehler, und darauf leitet es mich weiter nach ../wbb2//wbb2 ...

    Link zum Fehler: Siehe die beiden Anhänge


    MfG

    Files

    • security1.jpg

      (12.21 kB, downloaded 81 times, last: )
    • security2.jpg

      (31.72 kB, downloaded 77 times, last: )