Posts by gOOvER

    Wenn ich versuche, den Shop im Kundenbereich runterzuladen, bekomme ich folgenden Fehler. Es wurden zwei Addons zuvor gekauft und es kam die Abfrage zwecks der neu gekauften Addons. Beim drücken auf Download, kam der Fehler.

    Fehlermeldung:

    Nö warum auch, alle anderen von uns benutzten Plugins sind bereits vor Erscheinen der Version 5.4. auf dem aktuellen Stand gewesen.

    Ergo kann die Zeit, die Woltlab den Plugin-Herstellern einräumt, nicht so kurz sein, wie hier behauptet wurde und einige dieser Pluginhersteller haben weitaus mehr Plugins im Angebot wie hier verfügbar sind.

    An der Aussage merkt man, das Du absolut keine Ahnung hast und eine Diskussion etwas sinnlos verlaufen würde :D

    Das Update-System der Woltlab-Suite sieht aber nun mal vor, dass ich innerhalb eines Jahres alle Updates bekomme, zum bereits gezahlten "Mietpreis". Warum soll ich diesen Vorteil aufgeben, nur weil ein Pluginhersteller nicht nach kommt?

    Dann solltest Du das Addon/Plugin, welches das update verhindert, vielleicht besser deinstallieren, wenn Du immer die neuste Woltlab Version haben willst ;)

    Für ein Internationales Projekt spielen wir mit dem Gedanken, den Viecode Shop zu kaufen. Leider ist der Entscheidungsträger der deutschen sprache nich mächtig und googe translate erklärt nur Stuss.


    Gibts bei der höhe der Kosten nicht die Möglichkeit, des shop in english anzuzeigen als gast??


    Danke im vorraus

    Der Updatezugang ist auf keinen Fall umsonst gekauft. Ich garantiere mindestens ein Update für ein Jahr Updatezugang, d.h. wenn im Zeitraum des aktiven Updatezugangs kein Update erscheint, wird der Updatezugang automatisch verlängert, d.h. du bekommst auch das Update, wenn der Updatezugang ausgelaufen ist.


    Das hört sich doch gut an :)

    Na wollen wir mal hoffen. Ich hatte extra ein Jahr Updates dazugekauft, aber bisher ist leider noch nichts in der Ricvhtung passiert, spricht Update. ich hoffe, ich habe das nicht umsonst investiert ;)