VieCode Marktplatz 2.0.2 erschienen

    • Release
    • VieCode Marktplatz 2.0.2 erschienen

      Seit wenigen Minuten steht der VieCode Marktplatz in der neuersten Version 2.0.2 zur Verfügung. Das Update kann über den Kundenbereich bezogen werden. Wir bieten das Update auch über unseren Updateserver (WSC 3.0: viecode.com/update/vortex/; Pakete über den Paketserver aktualisieren (WCF 2.x)) an. Ihre persönlichen Zugangsdaten finden Sie unter "Mein Konto".

      Fehlerbehebungen
      • Fehlende Sprachvariablen
      • Copyright wird nicht angezeigt
      • Footer wird in den Nutzungsbedingungen nicht angezeigt
      • Boxenbreite schwankt bei Einträgen mit kurzem Titel
      • Seitenanzahl wird doppelt angezeigt, wenn Slider deaktiviert ist
      • Tippfehler "Bewertungskriterien"
      • Als erledigt markierte Einträge ohne Käufer lösen ausstehende Aktion aus
      • Angebote können nicht überschrieben werden
      • Letzte Kommentare Box wird SQL Fehler
      • Bewertungen von gelöschten Einträgen können nicht bearbeitet werden
      • Benachrichtigungen von Bewertungen von gelöschten Einträgen verursacht Fehler
      • Bewertungen auf gelöschte Einträge verhindern weitere Bewertungen
      • Dateien für Verwarnungen werden im falschen Ordner installiert
      • Falsche Referenz auf Sprachvariable in BenachrichtigungKommentar auf Bewertung)
      • Einträge können in der mobilen Ansicht nicht bearbeitet werden
      • Bewertungsübersicht wirft u.U. einen Fehler
      • Dashboard-Einträge ohne Prefix (Biete/Suche/Tausche)
      Verbesserungen
      • Link zum Eintrag in Konversation
      • Verbesserung der Darstellung von Suchergebnissen
      Zufrieden mit meiner Arbeit? Ich würde mich über eine kurze Rezension (Marktplatz, Lexikon, Webdisk, Shop) freuen!
    • Hallo, Ich habe gestern dem Marktplatz über den Woltlab Plugin Store erworben, konnte dort aber nur die Version 2.0.1 downloaden. Hier wird aber von der Version 2.0.2 gespochen. Der angegebene Link oben zum Updateserver öffnet mir nur ein xml-Datei. Über mein Forum-Backend kann ich auch nicht updaten. Dann steht hier "Ihre persönlichen Zugangsdaten finden Sie unter "Mein Konto"." - ich kann hier aber kein "Mein Konto" finden.

      Dann bekam ich nach dem Kauf im Woltlab Plugin Store eine Nachricht, ich muss mich hier im Support Forum registrieren, was ich gemacht habe. Des weiteren soll ich hier meine Woltlab-ID und API-Key eingeben. Habe ich mehrere male peinlich genau gemacht (Leerzeichen vor und hinter überprüft etc.), aber es wird hier einfach nicht akzeptiert! Es kommt ständig die Fehlermeldung "Sie haben kein qualifiziertes Produkte im WoltLab Plugin-Store erworben!".

      Bei meiner siehe oben im ersten Absatz installierten Version 2.0.1 lässt sich unter MARKTPLATZ > KATEGORIE > Button "EINTRAG ERSTELLEN" nichts anlegen, es kommt nur eine Fehlermeldung "Die von Ihnen angeforderte Seite wurde nicht gefunden. Bitte überprüfen Sie die Adresse oder gehen Sie zurück auf die Startseite.".

      Alles zusammen genommen muss ich sagen, dass ich nach dem Kauf ziemlich enttäuscht bin. :thumbdown:


      Gruß Frank
    • Hallo Frank,

      Schick mir bitte die Rechnung per PN und ich schalte dich umgehend frei. Die Version 2.0.2 wurde bei WoltLab direkt nach dem Release hier hochgeladen und wartet auf die Freischaltung durch WoltLab. Das dauert leider immer ein wenig und wir haben darauf keinen Einfluss. Unsere Paketserver funktionieren bei dir natürlich nicht, weil du den Marktplatz nicht bei uns erworben hast. Du kannst die Pluginstore Paketserver nutzen.

      Zu deinem Problem: ich gehe davon aus, dass du die Link-Umschreibungen aktiviert hast. Diese benötigt eine Anpassung der .htaccess Datei, welche du bei der Einrichtung gemacht hast. Der Marktplatz ist selbst auch eine App, welche die selben Regeln benötigt. Wenn du diese nicht korrekt hast, tritt genau dieses Problem auf.
      Zufrieden mit meiner Arbeit? Ich würde mich über eine kurze Rezension (Marktplatz, Lexikon, Webdisk, Shop) freuen!
    • Hallo Peter,

      ich habe die htaccess jetzt angepasst und es funktioniert jetzt. Bzgl. des Updates von 2.0.1 auf 2.0.2 warte ich, bis es im Plugin-Store von Woltlab freigeschaltet ist, wird shon nicht mehr so lange dauern denke ich.

      In der Zwischenzeit werde ich mich mal per Try and Error durch die Bedienung der Software hangeln. Eine Dokumentation wäre grundsätzlich wünschenswert.

      Gruß Frank