You are not logged in.

Harald-V70-VCB

Intermediate

(34)

  • "Harald-V70-VCB" is male
  • "Harald-V70-VCB" started this thread

Posts: 213

Location: München

Occupation: selbständig

Reputation modifier: 8

  • Send private message

1

Friday, February 22nd 2008, 3:23pm

UserPic / G-Map

Nach der Installation des neuen UserPic "Danke nochmals" geht leider die G-Map im Profil nicht mehr.

Sie wird einfach nicht mehr angezeigt, Fehlermeldung gibt es auch keine.
Mit freundlichen Grüßen
Harald

[Gründer vom VolvoClub-Bayern]

schwurz

Unregistered

2

Friday, February 22nd 2008, 4:42pm

dem muss ich leider zustimmen, bei mir wird die g-map im profil auch nicht mehr angezeigt :(

Peter

Administrator

(1,496)

  • "Peter" is male

Posts: 14,378

Reputation modifier: 34

  • Send private message

3

Friday, February 22nd 2008, 5:15pm

Suche im Template "userProfilePicture" folgende Zeile

Source code

1
{capture assign=additionalBoxes2}
und ersetze diese mit folgender

Source code

1
{capture assign=additionalBoxes2}{@additionalBoxes2}
VieCode Management

Harald-V70-VCB

Intermediate

(34)

  • "Harald-V70-VCB" is male
  • "Harald-V70-VCB" started this thread

Posts: 213

Location: München

Occupation: selbständig

Reputation modifier: 8

  • Send private message

4

Friday, February 22nd 2008, 6:16pm

da bekomme ich aber nun diesen Fehler. :(

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
 Fatal error: Template compilation failed: unknown tag {@additionalBoxes2} in template 'userProfilePicture' on line 14
    You get more information about the problem in our knowledge base: http://www.woltlab.com/help/?code=12003 Information:
  error message: Template compilation failed: unknown tag {@additionalBoxes2} in template 'userProfilePicture' on line 14
 error code: 12003
 file: /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/system/template/TemplateCompiler.class.php (266)
 php version: 5.1.2
 wcf version: 1.0.5 pl 1
 date: Fri, 22 Feb 2008 17:18:56 +0000
 request: /wbb3/wbb/index.php?page=User&userID=1
 referer: http://www.volvoclub-bayern.de/wbb3/wbb/index.php?page=MembersList
   Stacktrace:
 #0 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/system/template/TemplateCompiler.class.php(115): TemplateCompiler->compileTag('@additionalBoxe...')
#1 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/system/template/Template.class.php(323): TemplateCompiler->compile('userProfilePict...', '???<script lang...', '/srv/www/vhosts...')
#2 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/system/template/Template.class.php(227): Template->compileTemplate('userProfilePict...', '/srv/www/vhosts...', '/srv/www/vhosts...')
#3 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/system/template/Template.class.php(384): Template->display('userProfilePict...', false)
#4 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/templates/compiled/19_2_5_userProfile.php(26): Template->includeTemplate('userProfilePict...', Array, 0)
#5 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/system/template/Template.class.php(230): include('/srv/www/vhosts...')
#6 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/page/AbstractPage.class.php(84): Template->display('userProfile')
#7 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/page/UserPage.class.php(171): AbstractPage->show()
#8 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/page/AbstractPage.class.php(36): UserPage->show()
#9 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/page/UserPage.class.php(37): AbstractPage->__construct()
#10 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/util/RequestHandler.class.php(62): UserPage->__construct()
#11 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wcf/lib/util/RequestHandler.class.php(81): RequestHandler->__construct('User', Array, 'page')
#12 /srv/www/vhosts/volvoclub-bayern.de/httpdocs/wbb3/wbb/index.php(8): RequestHandler::handle(Array)
#13 {main}
   
Mit freundlichen Grüßen
Harald

[Gründer vom VolvoClub-Bayern]

schwurz

Unregistered

5

Friday, February 22nd 2008, 6:52pm

Fehlermeldung kommt bei mir auch. kann es auch bestätigen

black_kite

Unregistered

6

Friday, February 22nd 2008, 7:09pm

im aktuellen download ist noch ein tpl-patch im Userprofile vorhanden der wird doch garnicht mehrgebraucht? da es doch neue Platzhalter an der stelle geben soll?

[PixeL]

Professional

(10)

  • "[PixeL]" is male

Posts: 607

Location: Essen

Occupation: Schüler; Programmierer

Reputation modifier: 8

  • Send private message

7

Friday, February 22nd 2008, 7:19pm

Hallo,

so hier ist eine Lösung.

Achtung: Box wird über der Avatar-Box angezeigt!

#####################
###userProfilePicture###
#####################

Suche nach:

Source code

1
{capture assign=additionalBoxes2}


und ersetzte sie mit folgender

Source code

1
{capture assign=additionalBoxes1}


Mit freundlichen Grüßen
Mit freundlichen Grüßen,
Okan Esen

Harald-V70-VCB

Intermediate

(34)

  • "Harald-V70-VCB" is male
  • "Harald-V70-VCB" started this thread

Posts: 213

Location: München

Occupation: selbständig

Reputation modifier: 8

  • Send private message

8

Friday, February 22nd 2008, 8:21pm

oder

Template source code

1
{capture append=additionalBoxes2}


verwenden.

Aber dann Sitz das UserPic dann unter der G-Map.
Mit freundlichen Grüßen
Harald

[Gründer vom VolvoClub-Bayern]

Peter

Administrator

(1,496)

  • "Peter" is male

Posts: 14,378

Reputation modifier: 34

  • Send private message

9

Saturday, February 23rd 2008, 11:43am

Hab mich in der Eile vertan.

Suche im Template "userProfilePicture" folgende Zeile

Source code

1
{capture assign=additionalBoxes2}
und ersetze diese mit folgender

Source code

1
{capture assign=additionalBoxes2}{if $additionalBoxes2|isset}{@$additionalBoxes2}{/if}

bzw mit:

Source code

1
{capture append=additionalBoxes2}
VieCode Management

Harald-V70-VCB

Intermediate

(34)

  • "Harald-V70-VCB" is male
  • "Harald-V70-VCB" started this thread

Posts: 213

Location: München

Occupation: selbständig

Reputation modifier: 8

  • Send private message

10

Saturday, February 23rd 2008, 12:05pm

Hi Peter,

ist aber er selbe efekt da das das UserPic nicht unter dem Avatar sitzt sondern dann unter der Karte.

Wo es eigendlich nicht sitzten soll sondern drüber.

Wenn ich aus den 2er 1er mache sitz es dann Über dem Avatar.

Damit kann man eigendlich leben bin ich der Meinung.
Mit freundlichen Grüßen
Harald

[Gründer vom VolvoClub-Bayern]

Philtaer

Beginner

(11)

Posts: 19

Reputation modifier: 6

  • Send private message

11

Sunday, February 24th 2008, 3:34pm

Bringt ihr ne gefixte Version raus oder muss das per Hand geändert werden?

[PixeL]

Professional

(10)

  • "[PixeL]" is male

Posts: 607

Location: Essen

Occupation: Schüler; Programmierer

Reputation modifier: 8

  • Send private message

12

Sunday, February 24th 2008, 3:37pm

Achtung: Box wird über der Avatar-Box angezeigt!
Hallo,

wenn dir diese Lösung Recht ist, dann kann ich dir gerne eine Installationsdatei erstellen ;)

Nachtrag:

[Release] UserPic 1.2.1


Mit freundlichen Grüßen
Mit freundlichen Grüßen,
Okan Esen

This post has been edited 2 times, last edit by "[PixeL]" (Feb 25th 2008, 3:35pm)


Peter

Administrator

(1,496)

  • "Peter" is male

Posts: 14,378

Reputation modifier: 34

  • Send private message

13

Sunday, February 24th 2008, 10:48pm

Bringt ihr ne gefixte Version raus oder muss das per Hand geändert werden?


Morgen gibt es ein Update, welches den Fehler behebt..
VieCode Management

Philtaer

Beginner

(11)

Posts: 19

Reputation modifier: 6

  • Send private message

14

Sunday, February 24th 2008, 10:52pm

Vielen Dank

pti78m

Beginner

(10)

Posts: 1

Reputation modifier: 4

  • Send private message

15

Wednesday, November 18th 2009, 12:38am

Problem bei Wbb 3.1 Version

Hier gab es mal eine Anleitung für eine etwas ältere Version... aber wie bekomme ich das Userpic in der aktuellen Version im Profil nach oben? Denn es wird mir ganz unten über Profilbesucher angezeigt und ich hätte es auch gern unter oder über der Karte.

  • "Str33tfight3r" is male

Posts: 9

Occupation: Großhandelskaufmann i.A.

Reputation modifier: 2

  • Send private message

16

Saturday, December 11th 2010, 12:45pm

Hey, also bei mir ist die Foto box noch weiter unten.

Bekommt man die irrgendwie über die Karte und das Foto in die mitte?
Str33tfight3r has attached the following image:
  • profilfoto.png

Rate this thread
Support
Forum
Spotlight

Kunden, die unsere Produkte über den WoltLab Plugin-Store erworben haben, können sich nun über unsere Aktivierungsseite für die Supportbereiche freischalten.

Applications