You are not logged in.

LuZiFeR

Beginner

(10)

  • "LuZiFeR" started this thread

Posts: 48

Reputation modifier: 5

  • Send private message

1

Thursday, October 23rd 2008, 11:26am

Reagiert nicht so, wie es soll...

Holdrio,

ich habe gestern das Plugin installiert und habe ein paar Probleme...

Manche User können immer noch doppelt posten (1440 Minuten eingestellt, nach 30 Minuten wurde doppelt gepostet)...

Und manche User können nicht normal posten (bekommen Doppelpost-Meldung, obwohl Erstpost)...

Meistens funktioniert es so, wie es soll...

Wo kann der Fehler liegen ?

Gruss Christoph

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,362

Reputation modifier: 34

  • Send private message

2

Thursday, October 23rd 2008, 11:30am

Der größte Wert in den Gruppeneinstellungen zählt für die Dopplepostsperre. Wenn der Wert für die Benutzergruppe "Jeder" auf 1000 und bei der Benutzergruppe "registrierte Benutzer" auf 1000 steht, kann jeder reg. Benutzer alle 1000 Minuten einen neuen Beitrag erstellen. Vielleicht hast du eine Einstellung falsch gesetzt?

Den zweiten Fehler trat bis jetzt bei keinem User auf. Möglicherweise hast du eine falsche Einstellung in den Gruppenrechte vorgenommen.
VieCode Management

LuZiFeR

Beginner

(10)

  • "LuZiFeR" started this thread

Posts: 48

Reputation modifier: 5

  • Send private message

3

Thursday, October 23rd 2008, 11:47am

Hmmm...Ich werde es nochmal überprüfen.....Danke :)

Ich habe die Standard-Einstellung gelassen und lediglich bei Mods und Admins das Häkchen gesetzt, damit sie doppelposten können...Mal sehen :)

Ne andere Frage (weiss das sie nicht hierhergehört, aber vielleicht ne kurze Antwort ? :) )

Ich habe gestern das Lexikon per Paypal bestellt...Wann kann ich mit der Mail zur 'Lieferung' rechnen ?

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,362

Reputation modifier: 34

  • Send private message

4

Thursday, October 23rd 2008, 11:59am

Ich habe gestern das Lexikon per Paypal bestellt...Wann kann ich mit der Mail zur 'Lieferung' rechnen ?


Zahlungen per PayPal erfolgen in der Regel noch am selben Tag.. Melde dich bitte per PN oder E-Mail bei mir mit der Bestellnummer und deinen Daten.
Möglicherweise sind die Zugangsdaten für den Kundenbereich im Spam-Ordner gelandet.
VieCode Management

Jockel

Beginner

(10)

  • "Jockel" is male

Posts: 48

Reputation modifier: 5

  • Send private message

5

Saturday, October 25th 2008, 11:13pm

Hhmm, ich habe den o.g. Fehler auch seit einiger Zeit im Forum.
Manche User können und manche eben nicht (gleiche Benutzergruppe etc.). Vollkommen unwillkürlich.

Schätze seit der 3.0.8 pl1 WoltLab

LuZiFeR

Beginner

(10)

  • "LuZiFeR" started this thread

Posts: 48

Reputation modifier: 5

  • Send private message

6

Wednesday, October 29th 2008, 9:45am

Jepp...Kommt mir auch so vor, als wäre es WBB-Versionsabhängig....

Musste es jetzt leider erst mal entfernen...

Hexo

Trainee

(14)

Posts: 68

Reputation modifier: 5

  • Send private message

7

Thursday, January 1st 2009, 5:23pm

Kann das bestätigen.
Bei mir können auch manche User Doppelposts absetzten obwohl die Sperre greifen sollte.

Philtaer

Beginner

(11)

Posts: 19

Reputation modifier: 6

  • Send private message

8

Saturday, January 10th 2009, 12:39pm

Bei mir ist das auch so...


Wie genau muss man das denn konfigurieren?

Quoted

Kann auf eigene Beiträge antworten
Mitglieder dieser Benutzergruppe können auf eigene Beiträge ohne Doppelpostsperre antworten.
Der Haken muss raus sein - richtig?

Quoted

Innerhalb welchen Zeitraums sollen Mitglieder dieser Benutzergruppe auf eigenen ihre Beiträge nicht antworten können [Zeit in Minuten, -1 für unendlich]?
720 bei mir --> Müsste für diese Usergruppe (bei Jeder identisch!) 12 Stunden doppelpostsperre bedeuten?



Ein User bei mir bekommt zwar die Meldung, der Beitrag wird aber trotzdem erstellt.

Hexo

Trainee

(14)

Posts: 68

Reputation modifier: 5

  • Send private message

9

Tuesday, May 26th 2009, 12:26pm

Wie ist denn der Status der Entwicklung? Bei mir greift das System ja leider nicht so 100%

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,362

Reputation modifier: 34

  • Send private message

10

Tuesday, May 26th 2009, 4:09pm

Wie ist denn der Status der Entwicklung? Bei mir greift das System ja leider nicht so 100%


Die Entwicklung wurde praktisch eingestellt, da diese Funktion mit dem wbb3.1 von WoltLab geliefert wird.
VieCode Management

Rate this thread
Support
Forum
Spotlight

Kunden, die unsere Produkte über den WoltLab Plugin-Store erworben haben, können sich nun über unsere Aktivierungsseite für die Supportbereiche freischalten.

Applications