You are not logged in.

Ilse

Trainee

(10)

  • "Ilse" is female
  • "Ilse" started this thread

Posts: 81

Location: nähe Kaiserslautern

Reputation modifier: 4

  • Send private message

1

Monday, January 30th 2012, 12:52am

Fatal error: PHP notice in file /home/www/forum/wcf/lib/system/security/plugins/userWarnings/userwarnings.class.php

Hallo,
habe folgende Fehlermeldungm was muß ich tun?

Fatal error: PHP notice in file /home/www/forum/wcf/lib/system/security/plugins/userWarnings/userwarnings.class.php (26): Undefined variable: system

Information:
error message: PHP notice in file /home/www/forum/wcf/lib/system/security/plugins/userWarnings/userwarnings.class.php (26): Undefined variable: system
error code: 0
file: /home/www/forum/wcf/lib/system/WCF.class.php (281)
php version: 5.3.5
wcf version: 1.1.8 (Tempest)
date: Sun, 29 Jan 2012 23:46:55 +0000
request: /forum/index.php?page=Portal&
referer:


Stacktrace:
#0 /home/www/forum/wcf/lib/system/security/plugins/userWarnings/userwarnings.class.php(26): WCF::handleError(8, 'Undefined varia...', '/home/www/forum...', 26, Array)
#1 /home/www/forum/wcf/lib/system/security/SecurityHandler.class.php(213): UserWarnings->execute(Object(SecurityHandler), 'userWarnings')
#2 /home/www/forum/wcf/lib/system/security/SecurityHandler.class.php(92): SecurityHandler->fireActions()
#3 /home/www/forum/wcf/lib/system/event/listener/SecurityListener.class.php(42): SecurityHandler->extendedSystem()
#4 /home/www/forum/wcf/lib/system/event/EventHandler.class.php(131): SecurityListener->execute(Object(PortalPage), 'PortalPage', 'readParameters')
#5 /home/www/forum/wcf/lib/system/event/EventHandler.class.php(156): EventHandler::executeInheritedActions(Object(PortalPage), 'readParameters', 'PortalPage', 'readParameters@...')
#6 /home/www/forum/wcf/lib/page/AbstractPage.class.php(54): EventHandler::fireAction(Object(PortalPage), 'readParameters')
#7 /home/www/forum/wcf/lib/page/AbstractPage.class.php(45): AbstractPage->readParameters()
#8 /home/www/forum/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
#9 /home/www/forum/wcf/lib/util/RequestHandler.class.php(92): RequestHandler->__construct('Portal', Array, 'page')
#10 /home/www/forum/index.php(8): RequestHandler::handle(Array)
#11 {main}
Viele Grüße

Ilse

This post has been edited 1 times, last edit by "Ilse" (Jan 30th 2012, 12:58am)


Lexa

Beginner

(10)

  • "Lexa" is female

Posts: 3

Reputation modifier: 8

  • Send private message

2

Monday, January 30th 2012, 9:45am

Die activation.inc.php hatte bei dir keinen Inhalt. Ich habe sie mal mit einem Backup ersetzt. Schau bitte ob der Fehler jetzt weg ist.

Ilse

Trainee

(10)

  • "Ilse" is female
  • "Ilse" started this thread

Posts: 81

Location: nähe Kaiserslautern

Reputation modifier: 4

  • Send private message

3

Monday, January 30th 2012, 9:54am

sobald ich mich im Security Bereich anmelde bekomme ich diese Fehlermeldung:

Fatal error: PHP warning in file /home/www/forum/wcf/lib/system/io/RemoteFile.class.php (39): fsockopen() [<a href='function.fsockopen'>function.fsockopen</a>]: php_network_getaddresses: getaddrinfo failed: Name or service not known

Information:
error message: PHP warning in file /home/www/forum/wcf/lib/system/io/RemoteFile.class.php (39): fsockopen() [<a href='function.fsockopen'>function.fsockopen</a>]: php_network_getaddresses: getaddrinfo failed: Name or service not known
error code: 0
file: /home/www/forum/wcf/lib/system/WCF.class.php (281)
php version: 5.3.5
wcf version: 1.1.8 (Tempest)
date: Mon, 30 Jan 2012 08:52:16 +0000
request: /forum/acp/index.php?form=SecuritySetup
referer: http://www.westie-welt.de/forum/acp/inde…n&packageID=48&


Stacktrace:
#0 [internal function]: WCF::handleError(2, 'fsockopen() [<a...', '/home/www/forum...', 39, Array)
#1 /home/www/forum/wcf/lib/system/io/RemoteFile.class.php(39): fsockopen('update.wbb-secu...', 80, 0, 'php_network_get...', 30)
#2 /home/www/forum/wcf/lib/acp/form/SecuritySetupForm.class.php(120): RemoteFile->__construct('update.wbb-secu...', 80)
#3 /home/www/forum/wcf/lib/form/AbstractForm.class.php(43): SecuritySetupForm->validate()
#4 /home/www/forum/wcf/lib/form/AbstractForm.class.php(90): AbstractForm->submit()
#5 /home/www/forum/wcf/lib/acp/form/SecuritySetupForm.class.php(22): AbstractForm->readData()
#6 /home/www/forum/wcf/lib/page/AbstractPage.class.php(90): SecuritySetupForm->readData()
#7 /home/www/forum/wcf/lib/acp/form/ACPForm.class.php(30): AbstractPage->show()
#8 /home/www/forum/wcf/lib/page/AbstractPage.class.php(46): ACPForm->show()
#9 /home/www/forum/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
#10 /home/www/forum/wcf/lib/util/RequestHandler.class.php(95): RequestHandler->__construct('SecuritySetup', Array, 'form')
#11 /home/www/forum/acp/index.php(8): RequestHandler::handle(Array)
#12 {main}
Viele Grüße

Ilse

Lexa

Beginner

(10)

  • "Lexa" is female

Posts: 3

Reputation modifier: 8

  • Send private message

4

Monday, January 30th 2012, 10:18am

Ich habe in der config.inc.php im Verzeichnis /wcf/lib/system/security/ die Variable

Source code

1
if(!defined('ACTIVATION_HOST')) define("ACTIVATION_HOST","update.wbb-security.de");


auf

Source code

1
if(!defined('ACTIVATION_HOST')) define("ACTIVATION_HOST","update.viecode.com");

geändert. Sollte jetzt auch wieder funktionieren.

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,365

Reputation modifier: 34

  • Send private message

5

Monday, January 30th 2012, 11:16am

Welche Version setzt du ein?

Lexa

Beginner

(10)

  • "Lexa" is female

Posts: 3

Reputation modifier: 8

  • Send private message

6

Monday, January 30th 2012, 12:48pm

Version 4.1.2, zuletzt upgedatet am 8. September 2011, 00:13

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,365

Reputation modifier: 34

  • Send private message

7

Monday, January 30th 2012, 1:51pm

basic oder premium?

Ilse

Trainee

(10)

  • "Ilse" is female
  • "Ilse" started this thread

Posts: 81

Location: nähe Kaiserslautern

Reputation modifier: 4

  • Send private message

8

Monday, January 30th 2012, 1:53pm

premium
Viele Grüße

Ilse

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,365

Reputation modifier: 34

  • Send private message

9

Monday, January 30th 2012, 2:14pm

Wie lautet die Paketbezeichnung? com.viecode.premium oder de.wbb-security.premium?

Ilse

Trainee

(10)

  • "Ilse" is female
  • "Ilse" started this thread

Posts: 81

Location: nähe Kaiserslautern

Reputation modifier: 4

  • Send private message

10

Monday, January 30th 2012, 2:20pm

Bezeichner:
com.viecode.premium
Installierte Version:
4.1.2
Herstellungsdatum:
3. September 2011
Installationsdatum
Montag, 13. Dezember 2010, 10:26
Aktualisierungsdatum
Donnerstag, 8. September 2011, 00:13
Viele Grüße

Ilse

Ilse

Trainee

(10)

  • "Ilse" is female
  • "Ilse" started this thread

Posts: 81

Location: nähe Kaiserslautern

Reputation modifier: 4

  • Send private message

11

Monday, January 30th 2012, 2:43pm

Die Produktaktivierung funktioniert nicht. Wenn ich die Seriennummer eingebe, bekomme ich folgende Meldung:

Quoted

Der Aktivierungsserver ist derzeit nicht verfügbar oder es kam zu einem Fehler während der Übertragung. Bitte versuchen Sie die Aktivierung zu einem späteren Zeitpunkt erneut
Viele Grüße

Ilse

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,365

Reputation modifier: 34

  • Send private message

12

Monday, January 30th 2012, 5:16pm

Bitte das SecuritySystem neu installieren (und das Paket erneut aus dem Kundenbereich herunterladen). Einstellungen sollten soweit erhalten bleiben. Die Aktivierung wurde vor über einem Jahr aus dem Paket komplett entfernt.

Ilse

Trainee

(10)

  • "Ilse" is female
  • "Ilse" started this thread

Posts: 81

Location: nähe Kaiserslautern

Reputation modifier: 4

  • Send private message

13

Tuesday, January 31st 2012, 12:55am

Danke, ist gemacht.
Viele Grüße

Ilse

Peter

Administrator

(1,483)

  • "Peter" is male

Posts: 14,365

Reputation modifier: 34

  • Send private message

14

Wednesday, February 1st 2012, 4:26pm

Bitte das nächste mal im richtigen Bereich posten. Solltest du keinen Zugriff auf das Supportforum haben und das Plugin über den Plugin-Store erworben haben, kannst du dich unter https://www.viecode.com/support/pluginstore/activation.html dafür freischalten.

Support
Forum
Spotlight

Kunden, die unsere Produkte über den WoltLab Plugin-Store erworben haben, können sich nun über unsere Aktivierungsseite für die Supportbereiche freischalten.

Applications