You are not logged in.

Texaco

Beginner

(10)

  • "Texaco" started this thread

Posts: 29

Reputation modifier: 2

  • Send private message

1

Saturday, December 10th 2011, 5:46am

Systemeinstellungen nicht aufrufbar.

Hallo!Ich kann das Paket De und Installieren, aber leider habe ich keinen Zugriff
auf die Systemeinstellungen.
Als Fehler bekomme ich das hier:
Fatal error: PHP warning in file
/www/htdocs/w00e610c/wbb3forum/wcf/lib/acp/form/SecurityConfigForm.class.php
(60): file_exists() [<a
href='function.file-exists'>function.file-exists</a>]:
open_basedir restriction in effect.
File(/www/htdocs/w00e610c/wbb3forum/wcf/lib/system/security/plugins/config.inc.php/config.inc.php)
is not within the allowed path(s):
(/www/htdocs/w00e610c/:/tmp:/usr/bin:/www/htdocs/w00e610c:/bin:/usr/local/bin:/usr/share/php)



Das ist sogesehen die Überschrift, drunter kommt das hier:

Information:


error message: PHP warning in file
/www/htdocs/w00e610c/wbb3forum/wcf/lib/acp/form/SecurityConfigForm.class.php
(60): file_exists() [<a
href='function.file-exists'>function.file-exists</a>]:
open_basedir restriction in effect.
File(/www/htdocs/w00e610c/wbb3forum/wcf/lib/system/security/plugins/config.inc.php/config.inc.php)
is not within the allowed path(s):
(/www/htdocs/w00e610c/:/tmp:/usr/bin:/www/htdocs/w00e610c:/bin:/usr/local/bin:/usr/share/php)

error code: 0

file: /www/htdocs/w00e610c/wbb3forum/wcf/lib/system/WCF.class.php (281)

php version: 5.3.8-nmm1

wcf version: 1.1.8 (Tempest)

date: Sat, 10 Dec 2011 04:41:48 +0000

request: /acp/index.php?form=SecurityConfig&packageID=48&

referer:
http://Link weg gemacht/acp/index.php?page=PageMenuItemList&packageID=48&




Stacktrace:

#0 [internal function]: WCF::handleError(2, 'file_exists() [...', '/www/htdocs/w00...', 60, Array)
#1 /www/htdocs/w00e610c/wbb3forum/wcf/lib/acp/form/SecurityConfigForm.class.php(60): file_exists('/www/htdocs/w00...')
#2 /www/htdocs/w00e610c/wbb3forum/wcf/lib/acp/form/SecurityConfigForm.class.php(36): SecurityConfigForm->getPlugins()
#3 /www/htdocs/w00e610c/wbb3forum/wcf/lib/acp/form/SecurityConfigForm.class.php(32): SecurityConfigForm->readPlugins()
#4 /www/htdocs/w00e610c/wbb3forum/wcf/lib/page/AbstractPage.class.php(90): SecurityConfigForm->readData()
#5 /www/htdocs/w00e610c/wbb3forum/wcf/lib/acp/form/ACPForm.class.php(30): AbstractPage->show()
#6 /www/htdocs/w00e610c/wbb3forum/wcf/lib/page/AbstractPage.class.php(46): ACPForm->show()
#7 /www/htdocs/w00e610c/wbb3forum/wcf/lib/util/RequestHandler.class.php(64): AbstractPage->__construct()
#8 /www/htdocs/w00e610c/wbb3forum/wcf/lib/util/RequestHandler.class.php(95): RequestHandler->__construct('SecurityConfig', Array, 'form')
#9 /www/htdocs/w00e610c/wbb3forum/acp/index.php(8): RequestHandler::handle(Array)
#10 {main}


Ich hoffe man kann mir hier weiter helfen kann.
Hatte einen Fehler in Portal gehabt, bei löschen, der Einstellungen,
war das ganze Forum kaputt.
Soft ist die mich 30€ gekostet hat. ;)
mfg:dirk

This post has been edited 1 times, last edit by "Texaco" (Dec 10th 2011, 12:29pm)


Peter

Administrator

(1,496)

  • "Peter" is male

Posts: 14,377

Reputation modifier: 34

  • Send private message

2

Saturday, December 10th 2011, 1:52pm

Bitte schalte dich für die Supportbereiche frei. Solltest du bei WoltLab im Plugin-Store gekauft haben, kannst du dies unter https://www.viecode.com/support/pluginstore/activation.html tun.

Um den Fehler zu beheben, musst du die Datei wcf/lib/system/security/plugins/config.inc.php löschen.

Similar threads

Support
Forum
Spotlight

Kunden, die unsere Produkte über den WoltLab Plugin-Store erworben haben, können sich nun über unsere Aktivierungsseite für die Supportbereiche freischalten.

Applications