You are not logged in.

Peter

Administrator

(1,496)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,380

Reputation modifier: 34

  • Send private message

1

Friday, June 24th 2011, 9:23pm

Lexikon 4.1.3 erschienen / Werbeaktion

Seit wenigen Minuten steht das Lexikons in der Version 4.1.3 zum Download im Kundenbereich und über unseren Paketserver http://update.viecode.com/ zum Download zur Verfügung. Das Update ist natürlich für alle Lizenznehmer der Version 4.1.x kostenlos.

An dieser Stelle sei auf die aktuelle Einführungsaktion im WoltLab Plugin-Store hingewiesen. Dort ist das Lexikon für ganz kurze Zeit für nur EUR 14,99 zu haben. Das besondere an der Lizenz im WoltLab Plugin-Store ist, dass die Lizenz einen unlimitierten Updatezugang der Versionsreihe 4.x besitzt. Schnell zugreifen, bevor die Aktion vorbei ist: https://www.woltlab.com/de/pluginstore/p…ml?pluginID=456

Änderungen

Peter

Administrator

(1,496)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,380

Reputation modifier: 34

  • Send private message

2

Friday, June 24th 2011, 9:27pm

Lexikon 4.1.3 pl1 erschienen

Leider hat sich ein kleiner Fehler in der Version 4.1.3 eingeschlichen, daher gibt es hierfür gleich eine neue Version. Das Update steht bereits auf unserem Paketserver zum Download bereit. Alle WoltLab Plugin-Store Kunden müssen sich leider noch ein wenig gedulden, da WoltLab diese Version erst freischalten muss. Es existiert ein HotFix, der den Fehler behebt. Ich würde allen Plugin-Store Kunden empfehlen diesen Fix direkt einzubauen, da es sonst zu Problemen kommen kann.

Änderungen

HotFix
Suchen Sie in der Datei /wcf/lib/page/LexiconItemPage.class.php nach folgender Zeile (385)

PHP Source code

1
$description WCF::getLanguage()->getDynamicVariable('wcf.lexicon.item.vote.description', array('$votes' => StringUtil::formatNumeric($this->item['ratings']), '$vote' => StringUtil::formatNumeric($this->item['rating'])));
und ersetzen Sie diese durch folgende

PHP Source code

1
$description WCF::getLanguage()->getDynamicVariable('wcf.lexicon.item.vote.description', array('votes' => StringUtil::formatNumeric($this->item['ratings']), 'vote' => StringUtil::formatNumeric($this->item['rating'])));

  • "Betaman2k" is male

Posts: 60

Reputation modifier: 2

  • Send private message

3

Friday, June 24th 2011, 10:16pm

gleich mal bestellt, danke xD

kommt das auch hier in kundenbereich oder nur über den store ?

Peter

Administrator

(1,496)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,380

Reputation modifier: 34

  • Send private message

4

Friday, June 24th 2011, 10:34pm

Nein, du bekommst nur im WoltLab Plugin-Store Zugriff, wenn du dir dort die Lizenz kaufst.

red

Beginner

(10)

Posts: 29

Reputation modifier: 5

  • Send private message

5

Saturday, June 25th 2011, 8:52am

Also automatisches Update geht nicht, da ich automatisch immer auf den Woltlab Pluginstore geleitet werde.
Ich hab das Lexikon aber hier erworben. Muss ich das jetzt manuel machen?
Mit teuflischen Grüßen
KRAMPUSMANIA
www.krampusmania.at

Tupolew

Trainee

(17)

  • "Tupolew" is male

Posts: 62

Reputation modifier: 6

  • Send private message

6

Saturday, June 25th 2011, 8:59am

Das kann ich bestätigen, das automatische Update funktioniert nicht.

  • "U.Holthausen" is male

Posts: 53

Location: Wesseling

Occupation: Werkschutz

Reputation modifier: 6

  • Send private message

7

Saturday, June 25th 2011, 9:04am

Hallo


schließe mich meinen Vorschreibern an, man wird automatisch auf den Server des Plugin Stores geleitet.....
mit freundlichem Gruss

Uli :)

Posts: 31

Reputation modifier: 7

  • Send private message

8

Saturday, June 25th 2011, 9:05am

angeblich soll man den server manuel deaktivieren und dann noch mal klicken, aber bei mir findet er das update dann nicht mehr ....

Peter

Administrator

(1,496)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,380

Reputation modifier: 34

  • Send private message

9

Saturday, June 25th 2011, 10:49am

Unser Updateserver hat derzeit ein Problem, ich werde versuchen ihn heute zu beheben. Einstweilen kann das Update manuell mit dem Paket des Kundenpakets durchgeführt werden.

red

Beginner

(10)

Posts: 29

Reputation modifier: 5

  • Send private message

10

Saturday, June 25th 2011, 11:51am

Ok, danke Peter.
Hat ja auch super manuell geklapt.
Mit teuflischen Grüßen
KRAMPUSMANIA
www.krampusmania.at

Jazzy

Beginner

(10)

Posts: 10

Reputation modifier: 1

  • Send private message

11

Sunday, June 26th 2011, 2:24pm

Hallo,

also bei mir hat alles ohne Probleme mit dem automatischen Update geklappt. :)

Schnödewind

Intermediate

(170)

  • "Schnödewind" is male

Posts: 275

Location: Heinsberg

Reputation modifier: 9

  • Send private message

12

Sunday, June 26th 2011, 3:27pm

Hallöchen,

ich habe mir eine weitere Version des Lexikon nun für ein neues Projekt über den Plugin-Store gekauft.

Allerdings musste ich erst einmal ins Supporforum schauen wo ich es denn nun herunterladen kann.
In der Bestätigungsmail stand ich könne es im Downloadbereich meines Kundenkontos herunterladen.
Dies stimmte jedoch nicht so ganz, denn ich mußte erneut in den Plugin-Store und das bestellte Produkt erneut aufrufen. Dort hatte sich nun der Button von BESTELLEN in HERUNTERLADEN geändert.

Etwas suboptimal gelöst, finde ich. Da es jedoch bereits im Bugtracker eingetragen ist, wird es hoffentlich bald mal optimiert.

Vielleicht hilft der Hinweis ja jemandem der genau so sucht ... :wacko:

Black Rider

Intermediate

(10)

  • "Black Rider" is male

Posts: 178

Location: Baden-Württemberg

Reputation modifier: 5

  • Send private message

13

Sunday, June 26th 2011, 3:53pm

Dies stimmte jedoch nicht so ganz, denn ich mußte erneut in den Plugin-Store und das bestellte Produkt erneut aufrufen. Dort hatte sich nun der Button von BESTELLEN in HERUNTERLADEN geändert.
Dafür kann aber Peter nichts :)

Tupolew

Trainee

(17)

  • "Tupolew" is male

Posts: 62

Reputation modifier: 6

  • Send private message

14

Sunday, June 26th 2011, 6:18pm

Vielleicht hilft der Hinweis ja jemandem der genau so sucht ...


Danke für den Hinweis :thumbup: , ich bin ja auch so ein Typ der dann in Panik los rennt. :D
Ich werde es mir merken, falls ich mal im Plugin Store etwas kaufen sollte.

Schnödewind

Intermediate

(170)

  • "Schnödewind" is male

Posts: 275

Location: Heinsberg

Reputation modifier: 9

  • Send private message

15

Monday, June 27th 2011, 12:36am

Schon klar das Peter nix dafür kann. Sonst hätte ich ja auch um Hilfe gefragt.
Wie Tupolew schon sagte:
Das war nur als Tipp gemeint. :)

Posts: 6

Reputation modifier: 1

  • Send private message

16

Monday, November 7th 2011, 8:18pm

Leider hat sich ein kleiner Fehler in der Version 4.1.3 eingeschlichen, daher gibt es hierfür gleich eine neue Version. Das Update steht bereits auf unserem Paketserver zum Download bereit. Alle WoltLab Plugin-Store Kunden müssen sich leider noch ein wenig gedulden, da WoltLab diese Version erst freischalten muss. Es existiert ein HotFix, der den Fehler behebt. Ich würde allen Plugin-Store Kunden empfehlen diesen Fix direkt einzubauen, da es sonst zu Problemen kommen kann.

Änderungen

HotFix
Suchen Sie in der Datei /wcf/lib/page/LexiconItemPage.class.php nach folgender Zeile (385)

PHP Source code

1
$description WCF::getLanguage()->getDynamicVariable('wcf.lexicon.item.vote.description', array('$votes' => StringUtil::formatNumeric($this->item['ratings']), '$vote' => StringUtil::formatNumeric($this->item['rating'])));
und ersetzen Sie diese durch folgende

PHP Source code

1
$description WCF::getLanguage()->getDynamicVariable('wcf.lexicon.item.vote.description', array('votes' => StringUtil::formatNumeric($this->item['ratings']), 'vote' => StringUtil::formatNumeric($this->item['rating'])));

Hallo zusammen,
ich habe die PHP Datei geändert.
Aber weswegen ich eigentlich hier bin, mir ist aufgefallen das bei den Suchergebnissen für die Tags beim Lexikon folgendes angezeigt wird:
wcf.tagging.taggable.de.wbb-security.lexicon.item
Ich habe das mal bei Tante Google eingegeben und festgestellt, dass dieses bei jedem Lexikon Nutzer angezeigt wird.

http://schlagerwiki.de/index.php?page=TaggedObjects&tagID=10

Ich habe auch schon versucht diesen Fehler in der Language Datei zu beheben, geht aber nicht.
Ich habe am Ende der Datei: 48_1_wcf.lexicon

Source code

1
$this->items[$this->languageID]['wcf.tagging.taggable.de.wbb-security.lexicon.item'] = 'Suchergebnisse';
eingegeben.

Ich bitte um schnelle Korrektur dieses Fehlers.
Jeder Mensch verdient eine zweite Chance, das Leben ist nun mal wie ein Tanz.
Bei vielen von ihnen geht's ums Überleben, sie können nach nichts Höherem streben.
(Ein Obdachloser)

Peter

Administrator

(1,496)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,380

Reputation modifier: 34

  • Send private message

17

Monday, November 7th 2011, 9:04pm

Der Fehler ist bereits bekannt. Bitte habe dafür Verständnis, dass wir außerhalb der Supportbereiche keinen Support geben. Solltest du das Plugin über den WoltLab Plugin-Store erworben haben, schalte dich bitte unter https://www.viecode.com/support/pluginstore/activation.html für die Supportbereiche frei.

Posts: 6

Reputation modifier: 1

  • Send private message

18

Monday, November 7th 2011, 9:28pm

Habe ich gemacht,
wäre jetzt nur sehr nett, wenn man jetzt wüsste wo der "bekannte" Fehler einzusehen ist.
Jeder Mensch verdient eine zweite Chance, das Leben ist nun mal wie ein Tanz.
Bei vielen von ihnen geht's ums Überleben, sie können nach nichts Höherem streben.
(Ein Obdachloser)

Peter

Administrator

(1,496)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,380

Reputation modifier: 34

  • Send private message

19

Monday, November 7th 2011, 9:34pm


Similar threads

Support
Forum
Spotlight

Kunden, die unsere Produkte über den WoltLab Plugin-Store erworben haben, können sich nun über unsere Aktivierungsseite für die Supportbereiche freischalten.

Applications