You are not logged in.

Peter

Administrator

(1,493)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,368

Reputation modifier: 34

  • Send private message

1

Sunday, May 29th 2011, 8:34pm

Webdisk 1.1.4 erschienen

Seit wenigen Minuten steht die Webdisk in der neuersten Version 1.1.4 zur Verfügung. Das Update behebt einige Fehler und steht allen Lizenznehmern der Version 1.1 kostenlos zur Verfügung.

Änderungen

dad1881

Trainee

(11)

Posts: 148

Reputation modifier: 6

  • Send private message

2

Sunday, May 29th 2011, 11:19pm

Update hat ohne Probleme geklappt :)

zeromatick

Intermediate

(25)

  • "zeromatick" is male

Posts: 247

Location: Schleswig-Holstein

Occupation: Zimmermann

Reputation modifier: 6

  • Send private message

3

Monday, May 30th 2011, 1:47am

Sollte beim Paket-Server nicht die Aktuellste Version stehen ? (siehe Bild)


Wenn man drauf klickt, wird die Neuste Version Angezeigt :whistling:
Gruß,
Adrian

Peter

Administrator

(1,493)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,368

Reputation modifier: 34

  • Send private message

4

Monday, May 30th 2011, 10:13am

Es gab ein Problem mit dem Cache. Die Pakete sollten nun verfügbar sein.

zeromatick

Intermediate

(25)

  • "zeromatick" is male

Posts: 247

Location: Schleswig-Holstein

Occupation: Zimmermann

Reputation modifier: 6

  • Send private message

5

Monday, May 30th 2011, 1:57pm

Ja nun steht die Aktuellste dort auch.
Gruß,
Adrian

larshamm

Intermediate

(23)

  • "larshamm" is male

Posts: 222

Location: Hamm

Occupation: Bürokaufmann

Reputation modifier: 7

  • Send private message

6

Monday, May 30th 2011, 4:05pm

edit: Bei mir werden update.viecode.com und ..../stable beide als offline angezeigt und es gitb den Fehler:


requierd tag versions is missing for packacge com.viecode.update.

This post has been edited 1 times, last edit by "larshamm" (May 30th 2011, 4:14pm)


Peter

Administrator

(1,493)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,368

Reputation modifier: 34

  • Send private message

7

Monday, May 30th 2011, 4:38pm

Ich untersuche gerade den Fehler in Verbindung mit dem Paketserver. Aktualisiere bitte händisch über das Paket im Kundenbereich.

micha777

Beginner

(10)

Posts: 7

Occupation: account manager

Reputation modifier: 7

  • Send private message

8

Monday, May 30th 2011, 8:07pm

Vielen Dank fürs Update!


Kleiner Fehler im Copyright - Link, der führt zu: http://www.vieocde.com/

Zu schnell getippt? Könnte man ach mal auf 2011 anpassen... ;)

Peter

Administrator

(1,493)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,368

Reputation modifier: 34

  • Send private message

9

Monday, May 30th 2011, 11:44pm

Danke, habe es in der Entwicklungsversion behoben.

Katsuo

Beginner

(10)

Posts: 6

Reputation modifier: 3

  • Send private message

10

Tuesday, May 31st 2011, 6:48pm

Super..lief alles ohne Probleme!

  • "Schmiddi" is male

Posts: 132

Location: Essen

Reputation modifier: 7

  • Send private message

11

Wednesday, June 1st 2011, 11:39am

Ist schon absehbar, wann es über den Paketserver funktioniert, bzw. was das Problem ist?

Peter

Administrator

(1,493)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,368

Reputation modifier: 34

  • Send private message

12

Wednesday, June 1st 2011, 5:07pm

Ich werde schauen, dass ich das in den kommenden Tagen fixe..

Batguin

Beginner

(10)

Posts: 3

Reputation modifier: 1

  • Send private message

13

Sunday, June 19th 2011, 11:07am

Gibts dafür schon eine Lösung? Online - also über die autom. Paketverwaltung - geht das Update nicht, da er auf dem WBB-Server und nicht auf http://update.viecode.com/ nach dem Update sucht.

Eine Offline-Installation schlug auch fehl, da ich nur das Komplettpaket zum Download gefunden habe und das läßt sich nicht installieren ("Paket schon vorhanden....".

Grüße

Peter

Administrator

(1,493)

  • "Peter" is male
  • "Peter" started this thread

Posts: 14,368

Reputation modifier: 34

  • Send private message

14

Sunday, June 19th 2011, 11:37am

Wegen dem Fehler mit dem Paketserver suche ich noch.

Wegen der Offline-Installation: Du darfst nicht auf Paket installieren klicken, sondern musst dir das Paket "Webdisk" aus der Paketliste raussuchen (ACP > System > Paketverwaltung > Pakete auflisten) und daneben auf den blauen Pfeil drücken zum Aktualisieren.

Batguin

Beginner

(10)

Posts: 3

Reputation modifier: 1

  • Send private message

15

Sunday, July 3rd 2011, 9:24am

Alles klar - THX! :thumbup:

Support
Forum
Spotlight

Kunden, die unsere Produkte über den WoltLab Plugin-Store erworben haben, können sich nun über unsere Aktivierungsseite für die Supportbereiche freischalten.

Applications